Jump to content
  • 0
sgtboscorelli

Stuck at "Recieving Data"

Question

Hellooo guis, B|

 

So my problem is that when i try to start up the game and connect to the server via dayz launcher it loads just fine and when it gets to the point when it loads up the server it just shows me the lobby and "Recieving Data" in the middle of the screen, the bar is loaded fully. idk how tf should i fix this. >:(

 

already tried solutions O.o :

-Reinstalled Arma 2 OA

-Verified game cache on Steam

-Verified the Mods

-Tried to update the Launcher

 

Nothing worked. need help a.s.a.p :S

 

Link to comment

3 answers to this question

Recommended Posts

  • -1
BigEgg    123

I had this issue last night as well, but logged in after a restart and it fixed it. Not sure what the issue is, but will do further research. Please try logging in through the game or just waiting till a restart (join right after).

  • Like 2
Link to comment
  • -1
MeowMix    35

Come into teamspeak and contact BigEgg or I and we will try and help you in person or just reply to this thread.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...